SimpleHelp Community

Agent installation


#1

At first Please don’t laugh or tell me to upgrade :slight_smile:

In a production site we have still some win2k computers running. If we install the agent on one of these machines we get an error message like this:

image

is there a solution
( WIN2k sp4 with rollup)

regards,
Henri


#2

I would open a support ticket on this


#3

I’m pretty sure 2k is going to be unsupported. I have a windows xp machine that’s running it but even that won’t do a fresh install I don’t think.