Can not install SimpleHelp Remote Access Service on Raspberry Pi 4B - aarch64 - Debian GNU/Linux 12 (bookworm)

Hey all,
i made a fresh installation recently on my Raspi and got the latst Raspberry Pi OS Bookworm in 64-bit.

I somehow can not make it work to install the Remote Access Service on it.
What i have tried:

  • Trying to install the Access Service via the Mass Deployment Guide. It said “successful” but it wasnt deployed.
  • I tried the fitting image, which is “Remote-Access-linux64arm-offline”. It gives the error “cannot execute binary file”
  • I also tried for fun the 32-bit one, even tho it is not the right one “Remote-Access-linux32arm-offline”. Same issue like above.

The issue means that both files arent compatible with my os, but the arm64 one should be the compatible one since arm64 and aarch64 are the same.

Anyone ever had this issue?

PS: I am currently running on the same Raspberry the SimpleHelp Server successfully! I have installed it with and it worked perefct. So i wonder why the Access Service doesnt work.