Java error on installation

We are getting a Java.lang.error: file format not recognized.

The only other searches i find on this say reboot. We’ll i know every says they’ve rebooted but never do but… this time… this time… i’m for real… we rebooted.

It did not fix the problem. I’m up for anything. We can run the one time let us into the system but not install unattended access

What OS are you getting the error on?

win 11 64bit. Still an issue

I think I have seen this before on windows machines.

Check and see if you have java installed. I think there is an option in the java control panel to force all application to use a certain java version. Turn it off or uninstall java from the machine if you dont use it.
SimpleHelp will use its own built-in.

Let me know if that works or not. I will try to recreate it on my setup.

There was no java initially. We tried installing it to see if that would change anything but it didnt. We tried uninstalling it I believe lastly. I’ll have to re-install and look for the option.