SimpleHelp Community

Simplehelp remote Support client will not run


#1

I have number of reports of end users making it to our download site just fine. Downloading the remote client and nothing after trying to run it. This has been happening for a few months can’t seem to find the cause. Some computers in an office will work just fine but a few will not. Just did the most current update in hopes that would fix the issue but has not.

Thank you


#2

Windows, MAC, or linux? Any errors? Anything in event viewer?

I had this happen to me, it ended up being my Bitdefender EDR silently killing it. Hopefully it’s as simple as just your AV killing it, or adjusting an application policy.

Just an odd thought,do you have simplehelp set to automatically elevate to admin when the client is run? I have seen the windows UAC go stupid and not trigger, thus stopping the client from appearing. But you would see the UAC messed up with other applications.


#3

Have you tried checking the APPDATA\Remote\JWrapper folder? I have found that if they have used a previous version of SimpleHelp, and that folder exists, sometimes it needs to be deleted before it will run again.

Thanks,
-JD


#4

Good Point @Jonathan_Darr I forgot about that.


#5

Hi folks.

I don´t know if you already solved the problem, but I just had the same problem, client won´t start up and I found the reason.
In my case, the problem was using local special characters in user name.
The logged in user name was “Anička” and Simplehelp client was trying tu use path with user name “Anicka” what is not the same and directory with such username simply does not exist.
Then I tried to move the installation file from download directory to a sub-directory under c:\test.
I was able to run the installer, even the client started, but it was not able to save settings, because of the username. The only solution is to use the usernames containing only standard letters without any national special characters. Simplehelp - could you solve the problem, enabling to use any international characters, please? Thank you.


#6

I reported something like this to SH on the 16/11/2022 and explained that I think there installer should remove previous traces when installing the new version. I had to run the below on all our workstations prior to running the access installation of a later version to get it to work.

RD /S /Q “C:\ProgramData\JWrapper-Remote-Access”