URGENT - Used restart in safe mode - how setup back to Normal?

Windows 10 1909

I never tried setting a workstation to start in safe mode - it worked (was on wireless so end user had to connect but I was able to connect and delete some folders that didn’t get removed during an uninstall.

Was surprised to not see a menu choice to restart in normal mode.

I tried msconfig but the settings don’t stay applied even if run as administrator

This end user is down until I sort this out.

Thanks in advance

You sure you can’t just set startup selection in msconfig to ‘normal startup’image like in this screenshot? Then use simplehelp to restart?

1 Like

This is my usual approach.

I tested this and the Restart Remote Computer command will restart in Normal Mode by default unless you choose the Safe Mode restart option.

Back to follow up on my original post.

First - Craig has the correct solution.

I took the approach Ian and Peter mentioned of going into msconfig and setting to Normal restart. I tried running it as administrator and checking the box for “Make this permanent” etc and then restarting via the Start Menu. The computer always restarted in Safe Mode despite the above steps.

You have to do as Craig recommends and Restart the computer from the Simple-Help interface on your computer - not on the remote. Just click Restart - not “Safe Mode Restart” and the computer will revert to normal mode.

This was the simple :grinning: answer from George in support.

But I didn’t know the simple answer and did figure out a way to get the computer to restart in normal mode from inside the remote. Open an elevated command prompt and type:

bcdedit /deletevalue {default} safeboot

I also just typed shutdown -r -t 01 after that to initiate the restart

1 Like