SimpleHelp Community

Windows key broken in v5.2.9


#1

Upgraded to v5.2.9 and the Windows key pass through has broken. Before, if you pressed Windows-I, it opened Windows settings on the remote machine. I do this a lot

Now it a) opens Windows settings on the host PC (my PC) and b) brings up the Windows menu on the remote computer…

Anyone else having the same? Will raise a support ticket as well.


#2

On an associated theme, anyone know that the first two settings here actually control?

That’s how they have been configured on my technician forever. What are hot keys and what are special keystrokes?


#3

Ctrl-Alt-Del should be a special keystroke, maybe Ctrl-Esc, Alt-F4, things like that.


#4

So what are hotkeys?? The function keys? Do I need to RTFM :slight_smile:


#5

Hi Rob, had the same issue flagged with simple help happened on 5.2.9 but could be a Microsoft update perhaps. Run Simple Help Technician exe as administrator. “Run as Administrator” this allows the hot key to bind. Hasn’t affected my colleagues but worked for me.

Just to add when I updated and noticed this issue I deleted the jwrapper folder completely and reinstalled with the same issue. Then did above and hotkey works. Best just setting the technician exe to always run as administrator “even though I was already a full admin locally on my laptop”

I had to tell these files to run as administrator too.

All has been well since doing this.

Hope it helps :+1:


#6

There could well have been an Windows update. I’ve not been working today so haven’t had chance to check again. I’ll try the run as admin trick. Was never a problem though until this latest version.


#8

Back using SimpleHelp again today and it’s broken again. This time, I tried Windows-RightArrow to try and dock a window on the right of the screen. Will try running technician client as admin later.

I raised a ticket on this a few days ago but I’ve not even had the automatic response back. Will have to raise it again as it’s darn annoying :wink:


#9

I made the change to run the service, main exe other file as administrator. The Windows key combinations are working on the remote. Technician is running on Windows 1909


#10

5.2.11 fixed this bug


#11

Excellent news as it was driving me up the wall. I often turn off dual screens using Windows-P and having to do it via settings was annoying.

However, I am signed up for update emails but I never receive them :frowning:


#12

Confirmed - the Windows key is now behaving correctly in the latest version.