Screen refresh problem

Has anyone else seen this recently? Very often when I come back to a live support session, the screen is only partially painted. Moving the mouse around causes bits to refresh. Only way to resolve it is to lock the screen and then unlock. Only started happening over the last week. SH not updated but PC will have done the Tuesday updates.

Here’s another thread that references it:

I’m on 5.2.14 and it’s still there for me, but I’m still using it through RDP so thought maybe it was just me and it wasn’t important enough to bug them about it. A bit annoying though, for sure.

1 Like

Yes, I’m on 5.2.14 as well.

Let me try that again!

Are you only seeing this when a session is locked and then subsequently unlocked?

No, I see it when I simply shift focus away from the technician client and then bring it back into focus. Might be minimised or might be simple overpainted with another app window.

Same experience for me.

Same here, even as soon as I just login. I thought it was some kind of memory issue.

I see this happen as well, it happen consistently on a machine I have that runs Windows 7. When I do the initial connect, part of the screen is missing. I get around it by sending it a CTRL-ALT-DEL and then cancel out of the screen. When the desktop reappears, the screen is normal and it doesn’t happen again during that session. This particular machine has “Intel HD Graphics Family” video adapter, don’t know if that might be related. It’s not a machine I connect to very often, and I can work around the glitch so it doesn’t really bother me. I don’t notice the bug in other machines I connect to, although the vast majority are probably running Windows 10. Also, it happens regardless of what machine I am running my technician console one (i.e. I doubt the bug is in the technician software, or related to the graphics adapter on the machine the technician software is running on).

I have seen that problem too. On windows 10. it seems happening when you go to a webpage or email then you go back to simple help. and you literally have to “paint” the screen in order to see it refreshed.

Same for me with painting the screen.Thought it was just our systems, can’t recall when it started but we also on latest now and still there. It is not consistent yet so have not been able to track the exacts scenario that triggered it. Thought it was more likely the other end with poor internet connection.

Anyone put in a ticket?

Yes, that’s exactly the workaround I use.

Anyone put in a ticket?

No but I will as it appears to be a reasonably common problem.

I’ve seen that issue, but only rarely. Have you tried adjusting the color fidelity and/or update speed settings, when in a session?

The problem occurs when you switch away from a session…

I haven’t tried changing settings because it always used to just work and then this behaviour started after one of the last few point releases. So either something changed with SH, or possibly a Windows 10 update changed something?

My suspicion is that it’s a breaking change in Windows as I’m sure it started happening well after the last release of SH.

For the people that are regularly experiencing this - What are your session settings, and has changing these fixed the problem?

We do not experience this at all, and we all use the following…

I’ll try enable Aero as I currently have it disabled:

BTW - it doesn’t happen all the time. Just gone back to a session after about 15 mins and it’s painted fine.

My settings match yours Andy and I still see the issue.

Agreed Rob - definitely not every session but I haven’t figured out the pattern yet.

1 Like

Windows Aero setting didn’t make any difference. Just come back to a session that I’ve been in and out of for a few hours and display corrupt. No, I don’t know what the pattern is yet either.